In its current implementation, MythTV is only compatible with the same major version. This comes into play in when you have multiple systems in your network that all run MythTV (ie. MythTV 0.22 systems are only compatible with other MythTV 0.22 system, not 0.21 or 0.23 systems). In other words, if you have a MythTV backend running 0.21, and decide to install a new computer with MythTV 0.22, you will need to upgrade your backend to MythTV 0.22

Upgrades

If you are looking to upgrade, see Upgrading for more info.

Third Party Frontends

There are a few third party applications that mimic the frontend. These are unsupported and if you have trouble with them you need to contact the developer of the software.